Description:

This article helps to trouble shoot the issue when the communication is not being sent out after completion of the Ad synchronization.

Issue:

Email notifications is not being sent out to the configured users even after configuring the users in the configuration parameter ACTIVE_DIRECTORY_USER_SYNC_NOTIFICATION_RECIPIENTS after completion of AD sync.

Cause:

Major cause of this issue would be failure of the Ad synchronization. Communication will be delivered to the configured users only on successful completion of the AD sync.

Resolution:

 
       
 

 
 
 
 
 
 
TechId: TEC1562115
Keywords: ADsync