Description:

Why a member of the Administration Group is unable to add new Inbound Email Configuration?

Administrator is adding a new and unique email address but the system does not save the changes. Follow the instructions provided in this article, details about the issue and the process to resolve the issue. 


Issue:

A member of the administration group in Intelligent Service Management is trying to add new inbound email configurations, but while saving, the configuration disappears.


Environment:

Applies to any supported environment for the specified release.


Cause:

This happens because administrator does not have full permissions to save the administrative tasks and changes in the slice. The Administrator may be a member of the Administration group, but it may not be the Primary Group.


Solution:

  1. Navigate to MANAGE> Tools> Users.
  2. Double click on the list to open the Administrator's user account.
  3. Select the Groups Tab.
  4. Click the arrow to select the "Set as Primary" option to set the Administration group as the 'Primary group'.
  5. Log out of the application and log in again to view the modifications. Now, the Administrator can save the changes to the Inbound Mail Address.

 
TechId: TEC1355739
Keywords: email