Newly Created mailbox did not receive email
Description:
You create a new mailbox under Inbound Mail Configurations and then try to send an email to the address you just configured. However, the email does not get delivered and you receive an error message 'User unknown'.
Issue:
You create a new mailbox under Inbound Mail Configurations and then try to send an email to the address you just configured. However, the email does not get delivered and you receive an Undeliverable message like
<server_name> rejected your message to the following e-mail addresses:
<server_name> gave this error:
<xxxx@mail-prod1.serviceaide.com>... User unknown
The email address that you entered couldn't be found. Check the address and try resending the message. If the problem continues, please contact your helpdesk.
Cause:
The new mailbox that you configured takes about 5 minutes to get fully registered with the system.
Resolution:
Please wait for about 5 minutes after configuring the new mailbox and then send an email.
If you have waited for the recommended amount of time and yet the email has not created a ticket successfully then please escalate to the Support Team.
Keywords: Intelligent Service Management; inbound email; email
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