AD Sync is not sending emails to the configured user after ADSync

Description:

This article helps to trouble shoot the issue when the communication is not being sent out after completion of the Ad synchronization.

Issue:

Email notifications is not being sent out to the configured users even after configuring the users in the configuration parameter ACTIVE_DIRECTORY_USER_SYNC_NOTIFICATION_RECIPIENTS after completion of AD sync.

Cause:

Major cause of this issue would be failure of the Ad synchronization. Communication will be delivered to the configured users only on successful completion of the AD sync.

Resolution:

  • Navigate to MANAGE> Tools> Configuration Parameters and check for the parameter ACTIVE_DIRECTORY_USER_SYNC_NOTIFICATION_RECIPIENTS. If the parameter is blank, then associate the users who needs to receive the communication after successful completion of Ad sync.
  • Once the Ad sync is completed, check for the logs in the ad-user-sync> sync> logs and open the log file sync_data_log and check the status of the Ad sync by navigating down the file.

 
       
 

  • If the status of the Ad sync is displayed as 'ERROR', then it will not send any communication to the configured users. The communication will be sent only on successful completion of the AD sync.

 
 
 
 
 
 
TechId: TEC1562115
Keywords: ADsync

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