SSO - Error Invalid Single sign-on token

SSO Error "Invalid Single sign-on token"




Description:


This article will help to resolve issue; users are not able to login into Intelligent Service Management using Single Sign-on URL and getting the error message: Failed to authenticate due to invalid single sign-on token


Issue:


User is not able to login using SSO and getting error message "Failed to authenticate due to invalid single sign-on token"
 


Cause:


User trying to login not having correct user record in Intelligent Service Management application and possibly its user login is not same as email address configured in application


Resolution/Workaround:


To resolve this issue, Identify the user having this issue and check its user login field configured and having same as its email address
If user record in Intelligent Service Management application not having user login and email address same, it gives the above error while login using SSO. Please correct user record in Intelligent Service Management application which will resolve this error.

Keywords: single sign on

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