Configure Section Headers to be Visible in Role Based View

Description:

This article provides you instructions about the process to configure section headers to be visible in role based view.

Issue: 

Even after configuring the section header in custom attribute section, it is not visible in role based views.

Cause: 

The newly created "section header" is not associated with any of the custom ticket template and there is no custom attribute added to that section header. 
If there are no custom attributes associated with that template, then section header will not be visible in role based views.
Example: if you have created a section header called "Escalated Incidents" in the Custom Attributes section and you want to see this section header in the Incident default role based view section, then you have to use this section header in any of the incident custom ticket attribute template.

Resolution:

Associate newly created section header to any of the ticket templates.
1.As an Administrator, navigate to MANAGE> Tools> Custom Attribute Ticket Templates. 
2.Search for the template in which ticket type you want to see that section header. Example: incident
3.Select the ticket template and add custom attribute with the newly created section header. Then, this section header will be visible in the Incident Role Based Views section.

Keywords: Intelligent Service Management; role based views; ticket template

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