Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • action.key 属性尚未修改。
  • xml.response.dtd 属性尚未修改。

如果您的问题在故障排除之后依然存在,请联系 CA 如果您的问题在故障排除之后依然存在,请联系 ServiceAide 支持团队寻求帮助。

客户端 (LDAP) 错误

客户端生成的错误记录于 sync_error.log.0 文件中。 有关此文件的详细信息,请参阅 logger.properties

...

同样,验证 ldap.searchFilter 属性在 sync.properties 文件中是否正确定义。

查找有效认证路径时出错

连接到 CA 连接到 ServiceAide Cloud Service Management 服务器时,您可能会遇到以下错误:

...

如果 SSL 设置未正确配置,便会遇到此错误。 要配置 SSL 设置,请按照“配置 ADSync 实用工具”的“为 ADSync 实用工具启用 SSL 环境”中所说明的步骤进行操作。

服务器错误

如果 CA 如果 ServiceAide Cloud Service Management 服务器上出现错误,那么会在 sync_data.log.0 文件中记录响应。 此响应会帮助您对错误进行故障排除。 某些错误会仅包含一个响应代码。 出现响应代码时,sync_data.log.0 文件中就不会包含来自该服务器的 XML 响应。

...

这些类型的错误在 sync_data.log.0 文件中报告如下:SEVERE 响应代码 : 5xx。 此处,5xx 表示响应代码(例如:502、503、504)。

该操作有可能在服务器端完成。 在 CA 在 ServiceAide Cloud Service Management 中验证更改是否有所反映。 虽然操作已成功,但并没有更新备份文件。 删除您的备份文件,然后再次运行同步。

如果问题依然存在,请联系 CA 如果问题依然存在,请联系 ServiceAide Support 团队。 即使操作在服务器端已成功,仍请通知支持团队这一消息。

...

同步大量记录时,您可能会遇到连接重置或已超时等错误。 此错误源于 ADSync 实用工具和 CA 实用工具和 ServiceAide Cloud Service Management 之间的连接超时。 超时限制取决于各类因素,如:

  • 事务的规模
  • 网络延迟
  • 代理服务器干扰

通过使用 CA 通过使用 ServiceAide Cloud Service Management 的直接 URL,您可以解决此类问题。 您可向 CA 您可向 ServiceAide 支持团队申请与您的位置相关的直接 URL。

但是,如果事务规模极大,则建议您通过将数据映射到各组织单位从而将数据拆分为多个较小批次。 例如,您可以修改组织结构,以便将每个单元限于 15,000-20,000 条记录。

...

由于未在 Nimsoft Service Desk 中找到匹配的组织配置文件,因此未更新主要组织。

sync_data.log

原因

  • CA Cloud ServiceAide Cloud Service Management 实例中未定义组织层次结构。CA
  • Cloud ServiceAide Cloud Service Management 中存在针对不同组织的重复条目。

解决办法

更正 CA 更正 ServiceAide Cloud Service Management 中的组织层次结构。 导航到“管理”、“工具”、“组织”以查看并更正组织层次结构。

...