Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

SSO Error "Invalid Single sign-on token"


Description:

This article will help to resolve issue; Users are not able to login into CSM using Single sign-on URL and getting the error message: Failed to authenticate due to invalid single sign-on token

Issue:

User is not able to login using SSO and getting error message "Failed to authenticate due to invalid single sign-on token"
 

Cause:

User trying to login not having correct user record in CSM application and possibly its user login is not same as email address configured in application

Resolution/Workaround:

To resolve this issue, Identify the user having this issue and check its user login field configured and having same as its email address
If user record in CSM application not having user login and email address same, it gives the above error while login using SSO. Please correct user record in CSM application which will resolve this error.
TechId: TEC1588556
Keywords: single sign on

  • No labels