Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Unable to process the bulk import


Description:

This article helps to trouble shooting issue when the bulk process data does not complete the upload

Issue: 

Bulk Import Data is not working. After selecting the Upload button, it does not complete the upload.

Cause: 

Modification of bulk import template caused an issue while uploading the file from the bulk process data 

Resolution:

  • XLS Template for Bulk Upload of Cloud ITSM Entities file contains an additional sheet (EX: sheet1) which caused an issue


 

  • please Remove the additional sheets in the template if any.
  • Do not modify (Adding the sheets) the template to process the data successfully.

 

TechId: TEC1630621
Keywords: Bulk Process; bulk upload

  • No labels